老款iPhone需更新軟件 避免週日不正常運作

FacebookPrintFont Size簡體

【新唐人北京時間2019年11月03日訊】美國科技巨頭蘋果公司(Apple Inc.)發出的通告說,2012年或更早發布的部分iPhoneiPad機型需馬上更新軟件,否則可能在美東時間週日(11月3日)下午2點停止正常運作。

蘋果的網站公告稱,特別是,沒有安裝iOS 10.3.4版本的手機iPhone 5將不能連接需要正確日期和時間的在線服務,這意味著它們可能無法從App Store下載應用程序,或無法訪問電子郵件、以及上網瀏覽。

「如果您擁有iPhone 5,那麼在11月3日之前可以通過無線上網或連接計算機來更新設備軟件,以保證準確的GPS位置、並繼續使用依賴正確日期和時間的功能(包括App Store、iCloud、電子郵件和網頁瀏覽。」公告寫道。

但如果用戶錯過週日的截止日期,雖然無法通過iPhone設置菜單「下載更新」,但也可以繼續通過計算機進行手動更新。

iPhone 4s以及帶有蜂窩芯片的iPad Mini、iPad 2和iPad 3機型需要更新到iOS 9.3.6版本,否則它們不能保證準確的GPS位置。

蘋果網站說,由於「GPS時間轉換問題」,因此相關產品必須進行更新。據Ars Technica的報導,這一問題影響到許多不同的設備和系統製造商,與系統的「週數」時鐘達到極限並翻轉至000000000有關。

大多數iPhone用戶可能已經在設備上安裝了許多更新版本的軟件,他們也需要更新版本的iOS才能註冊一些Apple服務,甚至才能連接新的Apple硬件產品(如AirPods Pro)。

iOS 13版本於今年秋天發布,可以在2015年發布的iPhone 6S和iPhone 6S Plus以及更新的機型上運行。

因為仍有用戶使用2012年或更早版本的手機,因此蘋果已經發布了舊版iOS的更新版,保證這些設備可以正常工作並解決GPS翻轉問題。iOS 10.3.4和9.3.6已於7月發布。

「這一問題不會影響到iPod touch或其它只有Wi-Fi功能的iPad機型。它也不會影響更新的裝配iOS的設備。」蘋果說。

更新iOS的設置方法是:選擇設置>常規>軟件更新( Settings > General > Software Update),就可以更新手機或平板電腦的操作系統了。

──轉自《大紀元》

(責任編輯:葉萍)

相關文章
評論